Akamai Status

Updated
Telephony Service Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 21:38 UTC on November 4, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R00009JULnuSAH?language=en_US.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Nov 04, 2022 - 21:39 UTC
Monitoring
Our third-party service provider has implemented a fix for this issue as of 16:20 UTC on November 2, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Nov 03, 2022 - 21:25 UTC
Update
We are actively working with the service provider and will provide you with updates as they become available. In the meantime, please use Akamai Control Center to open tickets and request a call back if the issue is urgent, you can also email your support request to support@akamai.com. We apologize for the impact.
Posted Nov 02, 2022 - 17:49 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing calls being dropped with our Telephony Services. We are working with the service provider and actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 02, 2022 - 17:03 UTC
This incident affected: Customer Service (Telephony).