Akamai Status

Updated
WSA and Security Center issues
Incident Report for Akamai
Resolved
We became aware an issue with WSA and Security Center related to slow loading times and/or 5XX errors that started at around 18:00 UTC on July 15th, 2024.

We can confirm that the issue is now resolved as of 18:50 UTC on July 15th, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000Aov21MSQQ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 15, 2024 - 21:44 UTC
This incident affected: Data Services (Web Security Analytics).