We can confirm that the issue is now resolved as of 05:51 UTC on 4 October 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AxkExkSQE or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 04, 2024 - 09:05 UTC
Monitoring
We have implemented a fix for this issue as of 05:51 UTC on 4 October 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AxkExkSQE. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Oct 04, 2024 - 06:09 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AxkExkSQE. We will provide the next update as we make progress.