Akamai Status

Updated
Reporting Issues
Incident Report for Akamai
Resolved
We have identified the cause of the issue, and have implemneted a fix.
We can confirm that the issue is now resolved as of 14:40 UTC on October 10, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AyPyS0SQK.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 10, 2024 - 15:41 UTC
Update
We continue to investigate the issue and shall provide another update as we progress.
Posted Oct 10, 2024 - 14:30 UTC
Investigating
We are investigating an emerging issue with URL Traffic and URL Response reports where there is a data latency after September 30, 2024. We are actively investigating the issue and will provide another update within the next 30 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/feed/0D54R0000AyPyS0SQK

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 10, 2024 - 14:08 UTC
This incident affected: Data Services (Reporting).