Akamai Status

Updated
Edge Delivery issues in Europe and the USA
Incident Report for Akamai
Update
We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Posted Nov 01, 2024 - 10:16 UTC
Update
We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Posted Oct 31, 2024 - 09:34 UTC
Update
We continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO.
Posted Oct 23, 2024 - 11:23 UTC
Monitoring
We have implemented a fix for this issue as of 13:39 UTC on October 21, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Oct 21, 2024 - 14:00 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AySIFzSQO. We will provide an update within the next 60 minutes.
Posted Oct 21, 2024 - 13:01 UTC
Investigating
We are investigating an emerging issue with Edge Delivery where end-users in Europe and the USA may experience performance degradation. We are actively investigating the issue and will provide another update within the next 60 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 21, 2024 - 12:09 UTC
This incident affects: Configuration (Configuration Deployment) and Content Delivery (Edge Delivery).