Akamai Status

Updated
Web Security Analytics Delays
Incident Report for Akamai
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update as progress is made.
Posted Sep 29, 2022 - 02:12 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update as progress is made.
Posted Sep 28, 2022 - 10:26 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update as progress is made.
Posted Sep 28, 2022 - 10:26 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 12 hours.
Posted Sep 27, 2022 - 22:26 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 12 hours.
Posted Sep 27, 2022 - 06:16 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 12 hours.
Posted Sep 26, 2022 - 19:38 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 12 hours.
Posted Sep 23, 2022 - 17:02 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 12 hours.
Posted Sep 23, 2022 - 06:09 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 120 minutes.
Posted Sep 23, 2022 - 02:34 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 120 minutes.
Posted Sep 23, 2022 - 00:35 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 120 minutes.
Posted Sep 22, 2022 - 22:23 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 120 minutes.
Posted Sep 22, 2022 - 20:32 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT. We will provide another update within the next 120 minutes.
Posted Sep 22, 2022 - 18:43 UTC
Investigating
We are investigating an emerging issue with Web Security Analytics (WSA) related to delay data on the WSA dashboard. We are actively investigating the issue and will provide another update within the next 2 hours. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009BEyfASAT.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Sep 22, 2022 - 18:11 UTC
This incident affects: Data Services (Web Security Analytics).