Akamai Status

Updated
Edge Delivery Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 21:18 UTC on November 24, 2021 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Nov 24, 2021 - 21:19 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008MUbuiSAD.
Posted Nov 24, 2021 - 20:28 UTC
Monitoring
A fix has been implemented at 16:35 UTC and we are monitoring the results.
Posted Nov 24, 2021 - 17:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 17:09 UTC
Investigating
We are investigating an emerging issue with Edge Delivery related to performance degradation. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 24, 2021 - 16:38 UTC
This incident affected: Content Delivery (Edge Delivery).