Akamai Status

Updated
Edge Delivery Issues in Japan
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 12:15 UTC on July 6, 2023, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009z5EbMSAU or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 06, 2023 - 21:49 UTC
Monitoring
We have implemented a fix for this issue as of 12:15 UTC on July 6, 2023. We will continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009z5EbMSAU.
Posted Jul 06, 2023 - 12:20 UTC
Identified
We have identified the cause of the issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009z5EbMSAU. We will provide an update within the next 120 minutes.
Posted Jul 06, 2023 - 10:46 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009z5EbMSAU. We will provide an update within the next 120 minutes.
Posted Jul 06, 2023 - 10:20 UTC
Investigating
We are investigating an emerging issue with Edge Delivery related but not limited to connection failures. The issue started at approximately 06:40 UTC, July 6, 2023, and subsided at approximately 07:30 UTC, July 6, 2023. We are actively investigating the issue and monitoring the service to ensure the impact has been fully mitigated.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009z5EbMSAU.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 06, 2023 - 09:33 UTC
This incident affected: Content Delivery (Edge Delivery).