Akamai Status

Updated
Configuration Deployment Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 10:00 UTC on 25 May, 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 25, 2022 - 10:10 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008sClYMSA0. We will provide an update within the next 90 minutes.
Posted May 25, 2022 - 09:34 UTC
Investigating
We are investigating an emerging issue with Configuration Deployment related to deploying new or modifying existing Site Shield maps. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted May 25, 2022 - 09:09 UTC
This incident affected: Configuration (Configuration Deployment).