We can confirm that the issue was mitigated at 17:38 UTC on August 26, 2025 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000Ykq0DCAR or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 29, 2025 - 10:18 UTC
Monitoring
We identified an availability issue with edge delivery that occurred between 17:25 UTC and 17:38 UTC on August 26, 2025. The issue has been fully resolved, and services have returned to normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D5a700000Ykq0DCAR or reaching out to Akamai Support. We will continue to monitor to ensure that the impact has been fully mitigated. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 26, 2025 - 18:46 UTC
This incident affected: Content Delivery (Edge Delivery).