Akamai Status

Updated
Akamai Control Center issues related to Enterprise Application Access
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 19:15 UTC on July 3, 2023, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009z2kEvSAI or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 05, 2023 - 13:23 UTC
Update
We are continuing to monitor the service to ensure the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009z2kEvSAI.
Posted Jul 04, 2023 - 12:45 UTC
Monitoring
We have implemented a fix for this issue as of 19:15 UTC on July 3, 2023; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009z2kEvSAI. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 03, 2023 - 19:53 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009z2kEvSAI. We will provide an update within the next 60 minutes.
Posted Jul 03, 2023 - 18:51 UTC
Investigating
We have identified a recurrence of https://www.akamaistatus.com/incidents/fp5w5hp04b4y where users may be unable to access the Enterprise Application Access (EAA) application on Akamai Control Center (the EAA service itself is not impacted). We are actively investigating the issue and will provide another update within the next 60 minutes. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009z2kEvSAI or reaching out to Akamai Support.
Posted Jul 03, 2023 - 17:50 UTC
This incident affected: Enterprise Security (Enterprise Application Access).