Akamai Status

Updated
Edge Delivery issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of ~12:50 UTC on 30 May, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000Ajh74kSQA or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 30, 2024 - 19:35 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Ajh74kSQA. We will provide an update within the next 180 minutes.
Posted May 30, 2024 - 16:42 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000Ajh74kSQA. We will provide an update within the next 180 minutes.
Posted May 30, 2024 - 13:44 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing latency and connectivity issues with Edge Delivery. We are actively investigating the issue and will provide another update within the next 180 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted May 30, 2024 - 11:13 UTC
This incident affected: Content Delivery (Edge Delivery).