We can confirm that the issue is now resolved as of 00:30 UTC on July 27, 2024, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AqNdiASQS or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 27, 2024 - 03:59 UTC
Identified
We have identified the cause of the issue and rolled back a release which we believe may have caused this issue as of 00:30 UTC on July 27, 2024. We will continue to monitor to ensure that the impact has been fully mitigated and will provide another update as progress is made.
We are investigating an emerging issue with Account Protector where data sent internally for logging may be missing one segment. We are troubleshooting the issue and will provide another update within the next 30 minutes.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 26, 2024 - 23:53 UTC
This incident affected: App & Network Security (Account Protector).