We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community. We will provide an update within the next 24 hours.
Posted Apr 30, 2025 - 17:25 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 60 minutes.
Posted Apr 30, 2025 - 16:21 UTC
Update
We are continuing to investigate this issue. We have identified that the issue is specific to ZIP file uploads when the "Serve from ZIP" option is enabled. We will provide an update within the next 60 minutes.
Posted Apr 30, 2025 - 14:51 UTC
Investigating
We are investigating an emerging issue with NetStorage related to 500 errors when uploading large files of roughly 2GB or larger. We are actively investigating the issue and will provide another update within the next 60 minutes. We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Apr 30, 2025 - 14:11 UTC
This incident affects: Content Delivery (NetStorage).