Akamai Status

Updated
mPulse Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 02:53 UTC on 23 August, 2022 and the service has resumed normal operation. Customers and partners can view additional details on the Akamai community: https://community.akamai.com/customers/s/feed/0D54R000096yfKfSAI or by reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 23, 2022 - 03:18 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R000096yfKfSAI. We will provide another update within the next 6 hours.
Posted Aug 23, 2022 - 01:41 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R000096yfKfSAI. We will provide another update within the next 4 hours.
Posted Aug 22, 2022 - 21:44 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R000096yfKfSAI. We will provide another update within the next 120 minutes.
Posted Aug 22, 2022 - 20:01 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R000096yfKfSAI. We will provide another update within the next 60 minutes.
Posted Aug 22, 2022 - 19:10 UTC
Investigating
We are investigating an emerging issue with mPulse that prevents creating new apps/domains or making modifications to existing apps/domains. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Aug 22, 2022 - 18:38 UTC
This incident affected: Data Services (mPulse).