Akamai Status

Updated
DataStream 2.0 log delivery Delays
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of July 30, 2024, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AoQeDsSQK or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 31, 2024 - 15:44 UTC
Monitoring
Our third-party service provider has implemented a workaround for this issue; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQeDsSQK. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 16, 2024 - 13:20 UTC
Identified
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQeDsSQK?language=en_US. We will provide further updates as we progress.
Posted Jul 15, 2024 - 14:37 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQeDsSQK?language=en_US. We will provide further updates as we progress.
Posted Jul 12, 2024 - 19:11 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQeDsSQK?language=en_US. We will provide further updates as we progress.
Posted Jul 12, 2024 - 02:16 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQeDsSQK?language=en_US. We will provide further updates as we progress.
Posted Jul 11, 2024 - 17:35 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQeDsSQK?language=en_US. We will provide further updates as we progress.
Posted Jul 11, 2024 - 00:54 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing delays in log delivery with DataStream 2.0. We are working with the service provider and actively investigating the issue and will provide further updates as we progress.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 10, 2024 - 20:26 UTC
This incident affected: Data Services (Log Delivery).