Akamai Status

Updated
Edge Delivery Issues in Brazil
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 04:02 UTC on 19 June 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009w30PzSAI or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jun 20, 2023 - 07:46 UTC
Update
We are continuing to monitor to ensure that there is no recurrence of the issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009w30PzSAI.
Posted Jun 20, 2023 - 01:52 UTC
Monitoring
We have addressed the issue as of 04:02 UTC on 19 June 2023; based on current observations, the service has resumed normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009w30PzSAI. We will continue to monitor to ensure that there is no recurrence of the issue.
Posted Jun 19, 2023 - 04:47 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009w30PzSAI.
Posted Jun 19, 2023 - 04:12 UTC
Investigating
We are investigating an issue with Edge Delivery where customers may experience performance degradation issues like latency, video playback failures, packet drops, high origin traffic, etc. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jun 19, 2023 - 03:34 UTC
This incident affected: Content Delivery (Edge Delivery).