Akamai Status

Updated
Enterprise Application Access Degradation in Frankfurt, Germany
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 23:00 UTC on 12 December, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000B36FiTSQU or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Dec 12, 2024 - 23:09 UTC
Monitoring
We have identified and implemented a fix for an issue which impacted Enterprise Application Access (EAA) in Frankfurt, Germany between 09:00 UTC and 11:15 UTC on 3 December, 2024; based on current observations, the service has resumed normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Dec 03, 2024 - 16:33 UTC
This incident affected: Enterprise Security (Enterprise Application Access).