Akamai Status

Updated
Edge Delivery issues in India
Incident Report for Akamai
Resolved
We became aware of an issue with Edge Delivery in India related to service degradation, causing 5xx errors downstream for customers as well as timeout and performance degradation. Akamai's monitoring and alerting systems identified the issue and routed traffic away from the affected data center at 13:20 UTC as designed while we continued to work on fixing the issue. The issue started at 13:15 UTC on September 20, 2024, and we can confirm that the issue was resolved as of 14:25 UTC on September 20, 2024, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AwSjTLSQ0 or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 20, 2024 - 17:02 UTC
This incident affected: Content Delivery (Edge Delivery).