Akamai Status

Updated
Akamai Control Center issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 12:55 UTC on July 5, 2022, and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or by reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 05, 2022 - 13:05 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008xxGgISAU. We will provide another update within the next 60 minutes.
Posted Jul 05, 2022 - 12:42 UTC
Investigating
We are investigating an emerging issue with Akamai Control Center related to Site Shield maps not loading. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 05, 2022 - 11:35 UTC
This incident affected: Customer Service (Akamai Control Center).