Akamai Status

Updated
Certificate Provisioning Service Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 16:45 UTC on March 20, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 21, 2022 - 00:15 UTC
Monitoring
Our third-party service provider has identified the cause of the issue, and they have implemented a fix for this issue as of 16:45 UTC on March 20, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Mar 20, 2022 - 23:58 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. We will provide another update within the next 3 hours.
Posted Mar 20, 2022 - 21:23 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. We will provide another update within the next 3 hours.
Posted Mar 20, 2022 - 18:32 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008fvnLbSAI. We will provide another update within the next 2 hours.
Posted Mar 20, 2022 - 16:37 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing certificates to get stuck when customers try to perform a san-modification, renewal or create a new certificate with Certificate Provisioning Service. We are working with the service provider and actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Mar 20, 2022 - 15:38 UTC
This incident affected: Configuration (TLS Provisioning).