Akamai Status

Updated
Case Management System Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now fully resolved as of 01:26 UTC on 12 May 2022 and the service has resumed normal operation.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements and prevent a recurrence of this issue.
Posted May 12, 2022 - 04:25 UTC
Monitoring
The issue was caused by a third-party service provider. They have identified the cause and a fix for this issue has been rolled out as of 1:15 UTC on May 12 2022. Based on current observations, the service has resumed normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 12, 2022 - 01:29 UTC
Update
We are continuing to investigate this issue.
Posted May 12, 2022 - 01:27 UTC
Investigating
We are investigating an intermittent issue with our case management system and our teams may not be able to respond in a timely manner. If there are any urgent technical support issues, please call Akamai Technical Support. We will post the next update in the next 60 minutes.

Global hotline numbers are listed here: https://www.akamai.com/global-services/support/global-support-phone-numbers
Posted May 12, 2022 - 01:19 UTC
This incident affected: Customer Service (Case Ticketing).