Akamai Status

Updated
Edge Delivery issues in India
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 20:20 UTC on September 24, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R0000AwUCLBSQ4 or reaching out to Akamai Support.

We thank you for your patience and continued support.
Posted Sep 24, 2024 - 20:51 UTC
Monitoring
Our third-party service provider has implemented a fix for this issue as of 02:09 UTC on 24 September 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AwUCLBSQ4. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Sep 24, 2024 - 05:35 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AwUCLBSQ4. We will provide the next update as we make progress.
Posted Sep 24, 2024 - 03:18 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AwUCLBSQ4. We will provide an update within the next 120 minutes.
Posted Sep 24, 2024 - 01:42 UTC
Investigating
We are investigating an emerging issue with a third-party service provider causing connection failures with Edge Delivery in the Chennai, India location. We are working with the service provider and actively investigating the issue and will provide another update within the next 120 minutes.

Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AwUCLBSQ4

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Sep 24, 2024 - 00:02 UTC
This incident affected: Content Delivery (Edge Delivery).