We can confirm that the issue is now resolved as of 21:15 UTC on December 14, 2023 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/feed/0D54R0000AHl9dgSQB or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Dec 14, 2023 - 21:41 UTC
Update
Work is ongoing to reinforce the network, and additional deployments will resume after the holiday moratorium. Monitoring of the platform indicates services remain stable, and continue to run at normal operational levels. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AHl9dgSQB
Posted Nov 22, 2023 - 19:41 UTC
Update
We continue to deploy a release to further reinforce the network. Based on current observations, the service has been stable and has resumed normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AHl9dgSQB.
Posted Nov 10, 2023 - 13:54 UTC
Update
We continue to deploy a release to further reinforce the network. Based on current observations, the service has been stable for several days and has resumed normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AHl9dgSQB.
Posted Nov 03, 2023 - 17:09 UTC
Update
The recurrence of the issue has been addressed and the fix that was initiated previously is in progress. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AHl9dgSQB. We will provide as we make progress.
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AHl9dgSQB. We will provide an update post the fix deployment.
We are investigating an emerging issue with Edge Delivery related a proactive alert that triggered. We are actively investigating the issue and will provide another update within the next 60 minutes.