Akamai Status

Updated
Edge Delivery Issues in Dallas Fort Worth (DFW) Region
Incident Report for Akamai
Monitoring
We have implemented a fix for this issue as of 22:00 UTC on July 10, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQxcpSQC?language=en_US. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 10, 2024 - 22:49 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AoQxcpSQC?language=en_US. We will provide another update within the next 60 minutes.
Posted Jul 10, 2024 - 21:45 UTC
Investigating
We are investigating an emerging issue with edge delivery in our Dallas Fort Worth (DFW) Data Center where customers may experience performance degradation due to a power issue. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 10, 2024 - 20:49 UTC
This incident affects: Content Delivery (Edge Delivery).