We can confirm that the issue was mitigated on September 14, 2025 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000ZrVV1CAN or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 24, 2025 - 07:04 UTC
Update
Edge Delivery services in India have remained stable since the brief availability issue observed on September 5, 2025 between 22:47 UTC and 23:26 UTC. All previously suspended edge servers have been restored, and the delivery network has been operating normally since September 6, 2025.We continue to monitor closely in coordination with our network providers. Customers and partners can find additional details in the Akamai Community (https://community.akamai.com/customers/s/feed/0D5a700000ZrVV1CAN). We apologize for the impact and thank you for your patience and continued support.
Posted Sep 19, 2025 - 04:16 UTC
Monitoring
We became aware of an issue with Edge Delivery related to availability issues in India. The issue lasted between approximately 22:47 UTC and 23:26 UTC on September 5, 2025. Based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000ZrVV1CAN. We will continue to monitor to ensure that the impact has been fully mitigated. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 06, 2025 - 01:32 UTC
This incident affected: Content Delivery (Edge Delivery).