Akamai Status

Updated
Enterprise Application Access Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 13:50 UTC on October 17, 2022, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 17, 2022 - 14:12 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT.
Posted Oct 16, 2022 - 22:59 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT.
Posted Oct 16, 2022 - 20:40 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT.
Posted Oct 16, 2022 - 16:39 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT.
Posted Oct 16, 2022 - 14:45 UTC
Monitoring
We have implemented a fix for this issue as of 2:10 UTC on October 16, 2022. We will continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT.
Posted Oct 16, 2022 - 12:39 UTC
Update
The fix has been successfully applied on production. The issue is expected to be completely mitigated by 07:30 UTC. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT. We will provide another update post mitigation.
Posted Oct 16, 2022 - 01:48 UTC
Update
We are continuing to work on a fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT. We will provide another update within the next 120 minutes.
Posted Oct 16, 2022 - 00:02 UTC
Update
We are continuing to test the fix for this issue and will need to delay the implementation. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT. We will provide another update within the next 120 minutes.
Posted Oct 15, 2022 - 22:26 UTC
Update
We are continuing to work on a fix for this issue. We expect to have this completed and implemented by 23:00 PM UTC. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT. We will provide another update within the next 180 minutes.
Posted Oct 15, 2022 - 20:39 UTC
Update
We are continuing to work on a fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT. We will provide another update within the next 60 minutes.
Posted Oct 15, 2022 - 19:39 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. We will provide another update within the next 60minutes.
Posted Oct 15, 2022 - 18:38 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009GJbnBSAT. We will provide another update within the next 60 minutes.
Posted Oct 15, 2022 - 18:24 UTC
Investigating
We are investigating an emerging issue with Enterprise Application Access related to users being unable to authenticate. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Oct 15, 2022 - 17:55 UTC
This incident affected: Enterprise Security (Enterprise Application Access).