Akamai Status

Updated
Bot Management Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 7:15PM UTC on 21 September, 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 22, 2022 - 00:26 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009CKDZ9SAP. We will provide another update as we progress.
Posted Sep 21, 2022 - 22:05 UTC
Monitoring
We have rolled back a release which we believe may have caused this issue as of 7:15PM UTC on 21 September, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009CKDZ9. We will provide another update as we progress.
Posted Sep 21, 2022 - 20:03 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. We will provide another update within the next 60 minutes.
Posted Sep 21, 2022 - 18:26 UTC
Investigating
We have identified an issue with Bot Manager related to errors with new configurations. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Sep 21, 2022 - 17:50 UTC
This incident affected: App & Network Security (Bot Management).