Akamai Status

Updated
Historical reports issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 07:40 UTC on 5 January 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jan 05, 2022 - 08:17 UTC
Monitoring
We have implemented a fix for this issue as of 02:15 UTC on 5 Jan 2022. Based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jan 05, 2022 - 03:16 UTC
Identified
We have identified an issue with historical reporting in which the most recent data displayed may be incomplete. A fix is being tested and is in the process of being deployed. We will provide another update when the deployment is complete.
Posted Jan 04, 2022 - 20:42 UTC
This incident affected: Data Services (Reporting).