Akamai Status

Updated
mPulse Availability
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 09:30 UTC on 17 June, 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jun 17, 2022 - 14:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 17, 2022 - 01:10 UTC
Monitoring
Our third-party service provider has implemented a fix for this issue as of 23:20 on June 16, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jun 17, 2022 - 00:10 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008vgPkJSAU. We will provide another update within the next 60 minutes.
Posted Jun 16, 2022 - 23:20 UTC
Investigating
We are investigating an emerging issue with a third-party service provider, causing donwtime for mPulse dashboards and alerts. We are working with the service provider and actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jun 16, 2022 - 22:46 UTC
This incident affected: Data Services (mPulse).