Akamai Status

Updated
Configuration Deployment issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 09:40 UTC on April 19. 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009mOF3OSAW?language=en_US or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Apr 28, 2023 - 14:38 UTC
Update
We are continuing to monitor for any further issues.
Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009mOF3OSAW or reaching out to Akamai Support.
Posted Apr 25, 2023 - 10:18 UTC
Monitoring
We have implemented a fix for this issue as of 09:40 on April 19, 2023; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Apr 19, 2023 - 10:34 UTC
Investigating
We are investigating an emerging issue with Configuration Deployment. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Apr 19, 2023 - 10:03 UTC
This incident affected: Configuration (Configuration Deployment).