Akamai Status

Updated
Enterprise Application Access issues
Incident Report for Akamai
Resolved
We are investigating an emerging issue with Enterprise Application Access (EAA) related to users with the Access Control List certificate failing to authenticate. We can confirm that the issue is now resolved as 18:49 UTC on October 23, 2021 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Oct 23, 2021 - 19:26 UTC
This incident affected: Enterprise Security (Enterprise Application Access).