Akamai Status

Updated
Media Services Live Configuration Deployment Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jun 16, 2022 - 02:32 UTC
Monitoring
We have implemented a fix for this issue as of 21:30 UTC on June 15, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jun 15, 2022 - 21:55 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008udTcsSAE. We will provide an update within the next 12 hours.
Posted Jun 15, 2022 - 10:40 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008udTcsSAE. We will provide an update within the next 12 hours.
Posted Jun 14, 2022 - 22:56 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008udTcsSAE. We will provide an update within the next 4 hours.
Posted Jun 14, 2022 - 19:04 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 120 minutes.
Posted Jun 14, 2022 - 17:08 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008udTcsSAE. We will provide an update within the next 120 minutes.
Posted Jun 14, 2022 - 15:04 UTC
Investigating
We are investigating an emerging configuration management issue for Edge Delivery - Media Services Live streams. There is no impact on the delivery of already configured streams. We are actively investigating the issue and will provide another update within the next 120 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jun 14, 2022 - 13:08 UTC
This incident affected: Configuration (Configuration Deployment).