Akamai Status

Updated
Reporting Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 17:50 UTC on 19 August 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 19, 2022 - 18:25 UTC
Monitoring
We have implemented a fix for this issue as of 14:40 UTC on 19 August 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Aug 19, 2022 - 14:58 UTC
Investigating
We are investigating an emerging issue with Web Security Analytics reports related to data being unavailable in some of the reports. We are actively investigating the issue and will provide another update within the next 120 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Aug 19, 2022 - 12:58 UTC
This incident affected: Data Services (Reporting).