Akamai Status

Updated
EAA, mPulse, and Cloudtest Issues
Incident Report for Akamai
Resolved
We can confirm that a recent third party cloud provider issue affected the following Akamai services: EAA, mPulse and CloudTest. The issue was resolved by the third party provider at approximately 16:15 UTC on December 15, 2021. The Akamai affected services have returned to normal operational levels.
If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Dec 15, 2021 - 17:48 UTC