Akamai Status

Updated
Edge Delivery Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 22:00 UTC on 07 March, 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 09, 2023 - 00:51 UTC
Update
We are continuing to monitor to ensure that the issue is fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009eszC6SAI.
Posted Mar 08, 2023 - 21:01 UTC
Update
We are continuing to monitor to ensure that the issue is fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009eszC6SAI.
Posted Mar 08, 2023 - 16:12 UTC
Update
We are continuing to monitor to ensure that the issue is fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009eszC6SAI.
Posted Mar 08, 2023 - 09:25 UTC
Update
We are continuing to monitor to ensure that the issue is fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009eszC6SAI.
Posted Mar 08, 2023 - 03:55 UTC
Monitoring
We have implemented a fix for this issue; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Mar 07, 2023 - 23:39 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009eszC6SAI. We will provide another update within the next 60 minutes.
Posted Mar 07, 2023 - 22:21 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009eszC6SAI. We will provide another update within the next 60 minutes.
Posted Mar 07, 2023 - 21:37 UTC
Investigating
We are investigating an emerging issue with Edge Delivery associated with a software release which could be affecting Akamai traffic. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Mar 07, 2023 - 21:10 UTC
This incident affected: Content Delivery (Edge Delivery).