Akamai Status

Updated
Cloudlets Application Issues
Incident Report for Akamai
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update as we progress.
Posted Jun 28, 2022 - 16:37 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update as we progress.
Posted Jun 17, 2022 - 10:32 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update within the next 24 hours.
Posted Jun 16, 2022 - 10:53 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update within the next 24 hours.
Posted Jun 15, 2022 - 10:04 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update within the next 18 hours.
Posted Jun 14, 2022 - 21:36 UTC
Update
We are continuing to monitor the Cloudlets Application within Akamai's Control Center for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update within the next 12 hours.
Posted Jun 14, 2022 - 10:59 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update within the next 15 hours.
Posted Jun 13, 2022 - 23:57 UTC
Monitoring
We have implemented a fix for this issue; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jun 13, 2022 - 21:24 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update within the next 2 hours.
Posted Jun 13, 2022 - 20:41 UTC
Investigating
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008ucwygSAA. We will provide another update within the next 60minutes.
Posted Jun 13, 2022 - 19:45 UTC
Monitoring
We have implemented a fix for this issue as of 18:05 UTC on June 13, 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jun 13, 2022 - 18:40 UTC
Investigating
We are investigating an emerging issue with Cloudlets related to 5xx errors being displayed in the application. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jun 13, 2022 - 18:10 UTC
This incident affects: Content Delivery (Cloudlets) and Customer Service (Akamai Control Center).