Akamai Status

Updated
Akamai Control Center login issues
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R0000AUpFwtSQF

Posted Feb 01, 2024 - 16:55 UTC

Resolved
We can confirm that the issue is now resolved as of 14:08 UTC on January 31, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AUpFwtSQF or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jan 31, 2024 - 16:07 UTC
Monitoring
We have rolled back a release which we believe may have caused this issue as of 14:08 UTC on January 31, 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUpFwtSQF?language=en_US. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jan 31, 2024 - 15:44 UTC
Update
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUpFwtSQF. We will provide an update within the next 120 minutes.
Posted Jan 31, 2024 - 14:51 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUpFwtSQF. We will provide an update within the next 60 minutes.
Posted Jan 31, 2024 - 13:52 UTC
Update
We are continuing to investigate this issue. We would like to clarify that it impacts a limited set of customers.
Customers and partners can find more details at the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUpFwtSQF.
We will provide an update within the next 120 minutes.
Posted Jan 31, 2024 - 13:18 UTC
Investigating
We are investigating an emerging issue with the Akamai Control Center where users may not be able to log in. We are actively investigating the issue and will provide another update within the next 120 minutes.

Customers and partners can find more details at the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AUpFwtSQF.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jan 31, 2024 - 12:56 UTC
This incident affected: Customer Service (Akamai Control Center).