Akamai Status

Updated
Reporting Issues
Incident Report for Akamai
Resolved
We have implemented a fix for this issue and can confirm that the issue is now resolved as of 05:45 UTC on 25 June 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AmduV0SQI or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jun 25, 2024 - 08:04 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AmduV0SQI. We will provide the next update as we make progress.
Posted Jun 25, 2024 - 02:37 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AmduV0SQI. We will provide an update within the next 60 minutes.
Posted Jun 25, 2024 - 00:36 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AmduV0SQI. We will provide an update within the next 60 minutes.
Posted Jun 24, 2024 - 23:38 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AmduV0SQI. We will provide an update within the next 60 minutes.
Posted Jun 24, 2024 - 22:43 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AmduV0SQI. We will provide an update within the next 60 minutes.
Posted Jun 24, 2024 - 21:37 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AmduV0SQI. We will provide an update within the next 60 minutes.
Posted Jun 24, 2024 - 20:38 UTC
Investigating
We are investigating an emerging issue with Usage Reports in Control Center where users may experience issues accessing them. We are actively investigating the issue and will provide another update within the next 30 minutes.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jun 24, 2024 - 20:09 UTC
This incident affected: Data Services (Reporting).