Akamai Status

Updated
Reporting Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 00:30 UTC on December 13, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000B37Vw0SQE or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Dec 13, 2024 - 10:27 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000B37Vw0SQE. We will provide an update as further information becomes available.
Posted Dec 09, 2024 - 04:56 UTC
Investigating
We are investigating an issue with Security Center dashboard where there is a data gap seen in Security center, BOT trends and DOS trends reports. We are actively investigating the issue and will provide another update within the next 120 minutes. Please note that Web Security Analytics (WSA) report is not impacted.

We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Dec 09, 2024 - 03:15 UTC
This incident affected: Data Services (Reporting).