Akamai Status

Updated
Edge Delivery Delays
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R0000A04skKSQQ

Posted Jul 11, 2023 - 16:15 UTC

Resolved
We can confirm that the issue is now resolved as of 05:10 UTC on July 11, 2023, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000A04skKSQQ or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Jul 11, 2023 - 16:02 UTC
Monitoring
We have implemented a fix for this issue as of 05:30 UTC on 11 July 2023; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A04skKSQQ. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Jul 11, 2023 - 06:37 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000A04skKSQQ.
Posted Jul 11, 2023 - 06:19 UTC
Investigating
We are investigating an emerging issue with Edge Delivery related to performance issues. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Jul 11, 2023 - 05:46 UTC
This incident affected: Content Delivery (Edge Delivery).