Akamai Status

Updated
Configuration Deployment issues
Incident Report for Akamai
Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D54R00009sh4b9SAA

Posted May 26, 2023 - 19:10 UTC

Resolved
We can confirm that the issue is now resolved as of 16:30 UTC on 26 May, 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009sh4b9SAA or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 26, 2023 - 18:52 UTC
Monitoring
We have implemented a fix for this issue as of 16:30 UTC on May 26, 2023; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009sh4b9SAA. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 26, 2023 - 16:33 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009sh4b9SAA. We will provide an update within the next 60 minutes.
Posted May 26, 2023 - 15:29 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009sh4b9SAA. We will provide an update within the next 60 minutes.
Posted May 26, 2023 - 14:32 UTC
Investigating
We are investigating an emerging issue with Configuration Deployment related to delayed metadata activations. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted May 26, 2023 - 14:01 UTC
This incident affected: Configuration (Configuration Deployment).