Akamai Status

Updated
Global Traffic Management and Edge DNS change propagation delays
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 11:45 UTC on November 9, 2021, and the service has resumed normal operations. The incident impacted the propagation of changes. There was no degradation in our ability to serve responses to DNS queries. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.
Posted Nov 09, 2021 - 13:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2021 - 11:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2021 - 11:32 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 11:01 UTC
Investigating
We are investigating an emerging issue with Global Traffic Management and Edge DNS causing slower change propagation. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Nov 09, 2021 - 10:33 UTC
This incident affected: Content Delivery (Global Traffic Management) and App & Network Security (Edge DNS).