Akamai Status

Updated

Edge Delivery Issues in Madrid, Spain

Incident Report for Akamai

Postmortem

Customers and partners can find an incident summary report, here: https://community.akamai.com/customers/s/feed/0D5a700000Ykq0DCAR

Posted Aug 26, 2025 - 03:28 UTC

Resolved

We became aware of an availability issue with edge delivery that occurred between 22:42 UTC and 23:56 UTC on August 25, 2025. The issue has been fully resolved, and services have returned to normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D5a700000Ykq0DCAR or reaching out to Akamai Support.We sincerely apologize for any impact this may have caused and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Aug 26, 2025 - 02:02 UTC
This incident affected: Content Delivery (Edge Delivery).