Akamai Status

Updated
Edge Delivery Issues in Dallas
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 02:15 UTC on 21 November 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000B1dEsSSQU or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Dec 02, 2024 - 08:53 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000B1dEsSSQU. We will provide an update as we make progress.
Posted Nov 28, 2024 - 06:01 UTC
Update
We are continuing to monitor for any further issues. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000B1dEsSSQU. We will provide an update as we make progress.
Posted Nov 22, 2024 - 15:29 UTC
Monitoring
We encountered an issue with Edge delivery related to connectivity issues. We have implemented a fix for this issue as of 02:27 UTC on 21 November 2024. Based on current observations, the service is resuming normal operations. Customers and partners can view additional details about the incident by logging into https://community.akamai.com/customers/s/feed/0D54R0000B1dEsSSQU or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Nov 21, 2024 - 07:17 UTC
This incident affected: Content Delivery (Edge Delivery).