Akamai Status

Updated
Telephony Availability in Brazil
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 17:40 UTC on 21 February 2022 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Feb 21, 2022 - 19:11 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 12 hours.
Posted Feb 21, 2022 - 14:07 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 12 hours.
Posted Feb 21, 2022 - 02:12 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 48 hours.
Posted Feb 19, 2022 - 02:06 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 120 minutes.
Posted Feb 19, 2022 - 00:36 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 120 minutes.
Posted Feb 18, 2022 - 22:27 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 60 minutes.
Posted Feb 18, 2022 - 21:08 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 60 minutes.
Posted Feb 18, 2022 - 20:00 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 60 minutes.
Posted Feb 18, 2022 - 19:04 UTC
Update
We are continuing to investigate this issue. We will provide an update within the next 60 minutes.
Posted Feb 18, 2022 - 18:06 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008aWxprSAC . We will provide an update within the next 60 minutes.
Posted Feb 18, 2022 - 17:14 UTC
Investigating
We are investigating an emerging issue with telephone services related to availability with calls to Akamai in Brazil. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 18, 2022 - 16:45 UTC
This incident affected: Customer Service (Telephony).