Akamai Status

Updated
Telephony availability in Krakow and Munich
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 17:05 UTC on 24 February 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to https://community.akamai.com/customers/s/feed/0D54R00009cWEEHSA4 or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Mar 04, 2023 - 01:29 UTC
Monitoring
Our third-party service provider has implemented a fix for this issue as of 17:05 UTC on 24 February 2023; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Feb 24, 2023 - 17:21 UTC
Investigating
We are continuing to work with our third-party service provider as the issue has resurfaced. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009cWEEHSA4. We will provide an update within the next 60 minutes.
Posted Feb 24, 2023 - 14:57 UTC
Monitoring
We have implemented a fix. Based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Feb 23, 2023 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2023 - 16:37 UTC
Update
We are continuing to work with our third-party service provider to investigate this issue. We will provide another update as we progress.
Posted Feb 23, 2023 - 14:53 UTC
Investigating
We are investigating an emerging issue with our Telephony services where customers may be unable to reach Akamai Technical Support. We are actively investigating the issue and will provide another update within the next 60 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/feed/0D54R00009cWEEHSA4), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Feb 23, 2023 - 14:05 UTC
This incident affected: Customer Service (Telephony).