Akamai Status

Updated

Web Security Analytics issues

Incident Report for Akamai

Resolved

We can confirm that the issue was mitigated at 15:20 UTC on 24 April, 2025, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5a700000O4d9vCAB or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Apr 24, 2025 - 16:38 UTC

Update

We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5a700000O4d9vCAB. We will provide an update within the next 60 minutes.
Posted Apr 24, 2025 - 15:33 UTC

Investigating

We are investigating an emerging issue with Web Security Analytics related to degradation in reports. We are actively investigating the issue and will provide another update within the next 60 minutes. Additional details have been posted for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/feed/0D5a700000O4d9vCAB. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support) or Akamai Control Center to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Apr 24, 2025 - 14:48 UTC
This incident affected: Data Services (Web Security Analytics).