Akamai Status

Updated
Telephony Services Issues
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 21:20 UTC on May 11, 2022 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 11, 2022 - 21:52 UTC
Monitoring
Our third-party service provider has implemented a fix for this issue as of 07:30 UTC on 11 May 2022; based on current observations, the service is resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated, and will provide another update within the next 24 hours.
Posted May 11, 2022 - 09:16 UTC
Update
We are continuing to investigate this issue. We will provide an update as soon as we have more news to share about the issue and mitigation.
Posted May 11, 2022 - 07:43 UTC
Update
We are continuing to investigate this issue. In the meantime, if you need to open a support case, please do so via our Akamai Control Center portal (ACC), AkaChat or via email. We will provide an update as soon as we have more news to share about the issue and mitigation.
Posted May 11, 2022 - 02:22 UTC
Update
We are continuing to investigate this issue. We will provide an update as soon as we have more news to share about the issue and mitigation.
Posted May 10, 2022 - 21:44 UTC
Update
We are continuing to investigate this issue.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008oThgySAC.
We will provide an update within the next 60 minutes.
Posted May 10, 2022 - 20:34 UTC
Update
We are continuing to investigate this issue.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008oThgySAC.
We will provide an update within the next 60 minutes.
Posted May 10, 2022 - 19:39 UTC
Update
We are continuing to investigate this issue.
Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00008oThgySAC.
We will provide an update within the next 60 minutes.
Posted May 10, 2022 - 18:31 UTC
Investigating
We are investigating an emerging issue with our phone systems related to callers being inaudible. We are actively investigating the issue and will provide another update within the next 30 minutes.

In the meantime, if you need to open a support case, please do so via our Akamai Control Center portal (ACC) or email.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted May 10, 2022 - 17:47 UTC
This incident affected: Customer Service (Telephony).