Akamai Status

Updated
Edge Delivery and Configuration Deployment issues
Incident Report for Akamai
Resolved
We can confirm that the issue is resolved as of 17:59 on May 11, 2023 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted May 22, 2023 - 21:22 UTC
Update
The platform remains stable. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 22, 2023 - 10:05 UTC
Update
The platform remains stable. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 17, 2023 - 10:48 UTC
Update
The platform remains stable. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 12, 2023 - 09:08 UTC
Update
The platform remains stable. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 08, 2023 - 02:48 UTC
Update
The platform remains stable. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 05, 2023 - 19:31 UTC
Update
The platform remains stable. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 05, 2023 - 07:39 UTC
Monitoring
We have implemented a fix for this issue as of 12:23 UTC on May 4, 2023; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will continue to monitor to ensure that the impact has been fully mitigated.
Posted May 04, 2023 - 14:13 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.

We will provide an update within the next 60 minutes.
Posted May 04, 2023 - 13:01 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will provide an update within the next 60 minutes.
Posted May 04, 2023 - 11:40 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will provide an update within the next 60 minutes.
Posted May 04, 2023 - 10:50 UTC
Update
We identified further issues with Configuration Deployment related to delayed Metadata activation. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted May 04, 2023 - 10:20 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R00009oaIgZSAU.
We will provide an update within the next 60 minutes.
Posted May 04, 2023 - 10:05 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2023 - 09:35 UTC
Investigating
We are investigating an emerging issue with Edge Delivery Network. We are in the process of determining the impact. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted May 04, 2023 - 09:35 UTC
This incident affected: Configuration (Configuration Deployment) and Content Delivery (Edge Delivery).